Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 25, 2025 - 17:00 SAST
Scheduled
We will be undergoing scheduled maintenance during this time for our November Release of DocFusion. We don't expect any disruptions in document generation services for DocFusion Platform APIs. There is small risk of some minor downtime on Batch Processing APIs during this time and it is advised that customers please refrain from running any Batches during this period to reduce risk of failing batches.
Posted Nov 20, 2025 - 13:04 SAST
This scheduled maintenance affected: Europe (DocFusion Platform/API's, Batch API's).